次の記事は、自動翻訳技術を使用して自動的に翻訳されました。 コンピュータプログラムによって翻訳されているため、誤りがある場合があります。Adobeは、世界中の多くのユーザーがより多くの記事を利用できるように、翻訳版を提供しています。
翻訳の品質を評価してください。Translation by SYSTRAN


バージョンの更新

手動で更新

PhoneGap CLIを最新バージョンに更新するには、次のコマンドを実行します。

$ npm install -g phonegap
**注意:** 「エラー」が表示された場合: EACCES`を実行する場合は、次のように、前に「sudo」を付けてみます。 `$ sudo npm install -g phonegap`

利用可能な通知を更新

CLIでは、アップデートが利用可能な場合にコマンドが使用されると、通知も表示されます。

$ phonegap -v
6.0.3

   ---------------------------------------
   |                                     |
   |   Update available 6.0.3 -> 6.0.4   |
   |   Run npm i -g phonegap to update   |
   |                                     |
   ---------------------------------------
**注意:**この通知は24時間に1回のみ表示されます。

アップデート通知を無効にするには、次のいずれかの操作を行います。

  1. PhoneGapコマ ンドで —no-update-notifer フラグを使用します。
    • 例えば、 phonegap run ios —no-update-notifier
  2. 構成ファイルを変更して、アップデート通知を無効にします。
    1. ~/ .config/configstore/update-notifier-phonegap.jsonを開く
    2. プロパティ「optOut」 を設定します。 true
GitHubでこのページを編集
Copyright SYSTRAN 2016
この翻訳は役に立ちましたか?

Translation by SYSTRAN